안녕하세요?
제가 email클라이언트를 개발해 볼까 하는데요.
email시스템에 대해 자세히 설명한 책은 없나요?
sendmail책을 한번 봤더니, email에 대한 설명은 없고,
sendmail서버만 설명해 놨더군요.
스티븐스의 네트워크 책 말고 email프로토콜 쪽만 자세히 설명한 책은 없나요?
도움 부탁 드립니다.
이메일 프로토콜 책은 RFC 가 가장 정확합니다. SMTP(RFC 821/2821), POP3(RFC 1939), IMAP4(RFC 2060), 메시지 형식(RFC 822/2822), MIME(RFC 2045~2049)를 읽어 보세요.
책으로는 O'Reilly 의 'Programming Internet Email'(David Wood)이 클라이언트 개발에 좋습니다.